Jamjams

Shadowsocks and VMess Proxy Client for your Apple devices

Connect to your servers from your Mac, iPhone or iPad with advanced features like Smart routing, subscriptions, connection status and more!

iOS App

iOS / macOS

System Requirements:
iOS 16.0 or higher.
macOS 13.0 (Ventura) or higher.

Please note: Jamjams app is available in 164 countries. However, in the following 10 counties distribution of VPN software is forbidden according to the local laws: Belarus, China, Iraq, Myanmar, Oman, Pakistan, Russia, Türkiye, Turkmenistan, United Arab Emirates.

macOS

Jamjams-2.1.dmg

Universal binary:
Apple Sillicon and Intel Macs are supported.

System Requirements:
macOS 13.0 (Ventura) or higher.

© 2023 Jamjamsapp.com